1. Need help? If you can't find your answer with a forum search, click here to open a ticket or here to send us a pm!
  2. Participate at Advertising done right v2 event for a chance to get 500 XP every week! Read more...
  3. Looking for help ingame? Here's a list with all staff members : Staff Members List
  4. Hi, Guest ! Please take a few minutes to read our In-Game Rules and Forum Rules.

Guide Start Button Not Showing [SOLUTION]

Discussion in 'Technical Support' started by Anna, Sep 17, 2014.

  1. Anna
    Offline

    Anna Nom Nom Mothafuckaa !

    Server:
    Rebirth
    IGN:
    Anna_x3
    Race:
    Chinese
    This is meant to be a Guide So If possible "MuP" Would mark it That Way..
    Lately Many people Are Having The "No start Button" issue, So i'll Walk you through How to Fix that

    1) Run your Silkroad Client Normally, This is What you Should See:
    [​IMG]

    2) Right After You run Your Client You should Run The Replacer Found in your Silkroad Folder:
    [​IMG]

    3) You will get This Message:
    [​IMG]
    Just Press "Ok"

    Before You could Do anything Else The Start Button Will show up:
    [​IMG]

    Some Times You get The "C8" Error When you login.. If You do, Just close the Client And Run it again normally Without the replacer
    It should run smoothly and without errors

    Sorry about the Pictures being Small i Dunno how To Make them Bigger xD
    Hope This Helps you Guys ^_^
  2. Feia
    Offline

    Feia I will rip that smile of ja face BISH.

    Server:
    Rebirth
    Guild:
    Godless
    IGN:
    Feia
    Rebirths:
    1750
    Race:
    European
    Sometimes you need only to run Client as Administrator. :) But thanks for the effort making this guide, it might help people to solve this problem.
  3. Indio
    Offline

    Indio New Member

    Server:
    Rebirth
    Guild:
    ForceSoul
    IGN:
    Indio
    Race:
    Chinese
    not working
  4. I_KiD___TReX_I
    Offline

    I_KiD___TReX_I "MeTa_FoRcE"

    Server:
    Rebirth
    Guild:
    GodEatGod
    Union:
    Executors
    IGN:
    Boy_TRexO4
    Rebirths:
    571
    Race:
    European
    Sometimes It Wont Show That
    {Start Button}

    Because/Maybe Your Connection Might Not Strong Enough.

    You Can Try {Replacer} You Can Find It On Updated SrO

    BTW The {C8} Error

    It wont you Log In Right?

    This Is Just Like On The First Thing Happen To You {That Wont Show Start Button}

    Just Restart The Game It Will Let You Log in :)


    Its Because Your Connection :D



    IGN:Boy_TRexO4
    Last edited: Apr 26, 2015
  5. Im_Blue
    Offline

    Im_Blue MonkeyDLuffy

    Server:
    Rebirth
    Guild:
    GodEatGod
    Union:
    GodEatGod
    IGN:
    Im_Blue
    Rebirths:
    1500
    Race:
    European
    So you don't see the start button?If that's the case try re-opening the client several times. If that won't help also, try restarting your modem, because as TReX already mentioned your connection isn't strong enough and can't make a connection to the main server..
    I_KiD___TReX_I likes this.

Share This Page